Vypněte Javu, obsahuje kritickou zranitelnost

Albert Ryba | 14.01.2013 | Aktuality, Bezpečnost | Žádné komentáře

Kyberútočníci objevili v nejnovější verzi platformy Java bezpečnostní chybu, kterou začali intenzivně zneužívat k útokům na počítače. Java je ostatně v poslední době atraktivním terčem útoků, neboť v řadě počítačů existují zranitelné a dlouhodobě neaktualizované verze. Jelikož jde o čerstvě objevenou, tzv. zero-day zranitelnost platformy Java (týká se konkrétně verze 7, aktualizace číslo 10), neexistuje na ní zatím žádná oficiální oprava. Navíc díky multiplatformnosti Javy hrozí napadení bez ohledu na to, jaký operační systém uživatel používá.

Při přesměrování uživatele s touto verzí platformy Java na ohroženou webovou stránku může být navíc počítač infikován škodlivým kódem, aniž by bylo nutné cokoli instalovat. Uživatel tak o nakažení nemusí vůbec vědět. Do doby vydání opravené verze Javy lze proto doporučit její vypnutí ve webových prohlížečích a zvýšenou opatrnost. Až bude aktualizace k dispozici, je potřeba jí zejména na firemních počítačích co nejrychleji nainstalovat. Někteří výrobci bezpečnostních řešení pak již zahrnuli prozatimní ochranu do aktualizací svých produktů.

Zanechte komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *


šest − tři =

Můžete používat následující HTML značky a atributy: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Copyright © ICT manažer | ISSN 1805-5486 | SEO optimalizace a přizpůsobení SEO-care.cz